Main menu:

Site search

Categories

mai 2010
L M M J V S D
« Avr   Juin »
 12
3456789
10111213141516
17181920212223
24252627282930
31  

Archive

Disque dur non reconnu à l’installation

Cette astuce a été donnée par phil24 dans les forums ubuntu et comme ce problème a l’air de revenir régulièrement, je trouvais bon d’en faire l’écho ici.

Si lors de l’installation d’Ubuntu, lorsqu’il vous est demandé comment vous voulez partitionner le disque dur, vous vous apercevez que votre disque dur n’est pas reconnu et n’apparaît pas, vérifiez les points suivants:
d’abord regardez dans le BIOS de votre PC si le disque dur n’est pas défini comme faisant partie d’un volume RAID et au besoin spécifiez le mode AHCI pour ce disque. Ensuite, si votre disque dur persiste à ne pas vouloir apparaître lors de l’installation, démarrez le LiveCD d’Ubuntu comme si vous vouliez le tester. Une fois lancé et votre session initialisée, supprimez le paquet dmraid en ouvrant un terminal et en tapant:

$ sudo aptitude remove dmraid

Ce paquet semble empêcher la détection des certains disques SATA.
Ensuite, pour installer Ubuntu, double-cliquez sur l’icône du bureau permettant l’installation d’Ubuntu. Votre disque dur devrait enfin être détecté.

Comments

Comment from laurent
Time: 30 décembre 2010, 10 h 13 min

Un grand grand grand (grand) merci, ça m’a enfin permis d’installer mon Ubuntu sur un HP Pavillion capricieux… 😉

Comment from Jimmy
Time: 25 mai 2011, 19 h 25 min

Je me suis acheté un deuxième disque dur pour qu’il me serve à faire mes expériences linustesques lors des essais des OS et impossible d’installer Linux Mint dessus. Je cherche, je trouve ta commande et après 2s enfin il est reconnu! Je me suis senti puissant grâce à toi!

Comment from Kolibri
Time: 10 septembre 2012, 16 h 01 min

Merci,
Cet article m’a mis sur la voie pour installer un Dell Inspiron 14z.
Si quelqu’un se trouve dans le même cas : sudo dmraid -rE

Comment from Sebastien
Time: 1 novembre 2012, 16 h 44 min

phil24 malheureusement ta methode ne marchait pas chez moi. il me disait que cette commande n’existait pas. Et puis j’ai essaye la methode de Kolibri et tout est rentre dans l’ordre… Un grand merci!